WordPressプラグイン-セキュリティを簡単に強化する

投稿日:

Pocket

WordPressプラグイン”Simple Login LockDown”をインストールすると、ログイン時に決められた回数パスワードを間違えた場合、一定時間ログインできなくするプラグインです。セキュリティ対策の一環としてインストールをお勧めします

001_2013-07-30 14.28.15

ここからダウンロードしてインストール、有効化してください。

 

インストールすると設定にこのプラグインの項目が追加されます。

002_2013-07-30 15.34.10

画像の設定だと5回間違えで60分間ログイン試行できなくなるということですね。

 

何回もログイン試行できるのは総当たり攻撃の対象になりますので、ぜひインストールしておきましょう!

 

Pocket

カテゴリー:WordPress,プラグイン タグ: ,

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です